Degraded performance for Base Sepolia JSON-RPC API
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Sep 20, 2024 - 10:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2024 - 09:59 UTC
Investigating
We have observed degraded performance on some Base Sepolia JSON-RPC API endpoints, manifesting as elevated response times for a portion of users accessing the listed components. We are currently investigating to pinpoint a root cause and remediate.
Posted Sep 20, 2024 - 09:46 UTC
This incident affected: Infura Base APIs (Base Sepolia).