Infura - Error Rate on Multiple Network
Incident Report for Infura
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 18:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2024 - 18:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2024 - 18:39 UTC
Investigating
We are currently investigating this issue.
Posted Sep 26, 2024 - 18:09 UTC
This incident affected: Infura Ethereum API (Mainnet HTTPS JSON-RPC API, Sepolia HTTPS JSON-RPC API), Infura Polygon APIs (Polygon Mainnet HTTPS JSON-RPC API, Polygon Amoy HTTPS JSON-RPC API), Infura Arbitrum APIs (Arbitrum Mainnet HTTPS JSON-RPC API), Infura Avalanche C-Chain APIs (Avalanche Mainnet WebSocket JSON-RPC API, Avalanche Fuji WebSocket JSON-RPC API), and Infura Base APIs (Base Sepolia, Base Mainnet).